欢迎页面

Navigation: »No topics above this level«

欢迎页面

 Return to chapter overview


电子口岸客户端简介

Navigation: 欢迎页面 >

电子口岸客户端简介

 Return to chapter overview


您遇到了什么问题？

Navigation: 欢迎页面 >

您遇到了什么问题？

 Return to chapter overview


客户端问题

Navigation: »No topics above this level«

客户端问题

 Return to chapter overview


新/老版本客户端区分方法

Navigation: 客户端问题 >

新/老版本客户端区分方法

 Return to chapter overview

方法一、请查看您包装盒内的光盘，下图为新版客户端安装光盘。

方法二、点击开始——程序——电子口岸客户端程序。有“东方口岸安全数据库注册程序”等选项的（见下图）即为新版本客户端。

方法： 点击开始——程序——电子口岸客户端程序，下图即为老版本客户端展开的菜单项。


XP系统安装新(ESA)客户端方法

XP系统安装EAS客户端方法

Navigation: 客户端问题 >

XP系统安装EAS客户端方法

 Return to chapter overview

步骤一、放入安装光盘，运行“电子口岸客户端安装程序.exe”，启动安装程序。系统完成初始化后进入客户端安装操作提示，点击下一步按钮继续（见下图）。

步骤二、系统提示是否接受安装协议，点击“我同意此协议(A)”，点击下一步按钮继续。

步骤三、根据用户具体需求选择安装组件，系统默认完全安装（推荐），点击下一步按钮继续。

步骤四、系统提示电子口岸客户端安装程序的路径及策略，点击安装(I)按钮，开始安装。

步骤五、安装过程中将出现证书存储，请在弹出的“根证书存储”提示中，一律选择是(Y)，继续安装。

步骤六、安装程序将安装读卡器驱动，根据用户的系统环境，可能会弹出要求确认是否安装的提示界面（见下图），请点击是(Y)或者仍然继续(C)。

Win2000系统弹出提示如下图：

WinXP系统弹出提示如下图：

步骤七、完成上述安装过程，直接点击完成(F)按钮即可（见下图）。

步骤八、系统自动打开“东方口岸安全数据库注册向导”，确认电脑是否连接因特网、是否安装好读卡器和插入操作员卡片，输入包装盒内的软件注册码，点击下一步按钮继续（见下图）。

步骤九、准确填写相关信息，点击下一步按钮继续。

步骤十、显示用户基本信息（用户输入部分和用户操作员卡中固有信息），点击下一步按钮继续。

步骤十一、安装程序提示软件注册结果，点击完成按钮即可。


Win7系统安装新(ESA)客户端方法

Navigation: 客户端问题 >

Win7系统安装新(ESA)客户端方法

 Return to chapter overview

步骤一、放入安装光盘，运行“电子口岸客户端安装程序.exe”，启动安装程序。根据客户端安装向导提示关闭浏览器等其它应用程序，点击下一步按钮继续（见下图）。

步骤二、系统提示是否接受安装协议，点击“我同意此协议(A)”，点击下一步按钮继续。

步骤三、根据用户具体需求选择安装组件，系统默认完全安装（推荐）。点击下一步按钮继续。

步骤四、系统提示电子口岸客户端安装程序的路径及策略，点击安装(I)按钮，开始安装。

步骤五、安装过程中将出现证书存储，请在弹出的“根证书存储”提示中，一律选择是(Y)，继续安装。

步骤六、安装程序将安装读卡器驱动，根据用户的系统环境，可能会弹出要求确认是否安装的提示界面（见下图），请点击是(Y)或者仍然继续(C)。

步骤七、完成上述安装操作后，请将下图红框内的对勾取消！ 再点击完成(F)按钮。

步骤八、安装“中国电子口岸客户端程序Windows7兼容补丁”，一直点击下一步按钮直至完成（见下图）。

>>中国电子口岸客户端程序Windows7兼容补丁下载地址链接<<

步骤九、Win7兼容补丁安装完毕后，打开“东方口岸安全数据库注册程序”（见下图），进行注册。

步骤十、确认电脑是否连接因特网、是否安装好读卡器和插入操作员卡片，输入包装盒内的软件注册码，点击下一步按钮继续（见下图）。

步骤十一、准确填写相关信息，点击下一步按钮继续。

步骤十二、显示用户基本信息（用户输入部分和用户操作员卡中固有信息），点击下一步按钮继续。

步骤十三、安装程序提示软件注册结果，点击完成按钮即可。


老版本客户端安装方法

Navigation: 客户端问题 >

老版本客户端安装方法

 Return to chapter overview

步骤一、将客户端程序的安装光盘放入光驱，运行光盘内的setup.exe文件，进入初始化界面（见下图）。

步骤二、系统完成初始化后进入客户端安装操作提示（见下图）。

步骤四、自动进入许可证协议认证界面，选择“我接受许可证协议中的条款”并点击下一步按钮。

步骤四、点击下一步按钮进入安装注意事项提示界面，提示用户系统安装的配置要求与安装注意事项。

步骤五、点击下一步继续安装。用户可根据自身实际使用需求选择安装类型（见下图），推荐完全安装。

步骤六、点击下一步按钮进入Oracle Lite的安装界面（见下图），该过程需要约十分钟时间（根据机器性能时间会有不同，在此安装过程中可能会弹出一些窗口，请不用理会）。

步骤七、完成Oracle Lite安装后系统进入“安装状态”配置阶段（见下图）。

步骤八、随后将弹出“根证书存储”安装模块（见下图）：

步骤九、用户根据安装系统提示选择是，将重新回到“根证书存储”安装模块。点击下一步继续安装。稍后，点击“完成”按钮完成了整个电子口岸系统的安装。

步骤十、最后，安装程序将安装读卡器驱动程序，会弹出要求确认是否安装的图，请点击是(Y)（或仍然继续）。Win2000系统弹出提示见下图：

WinXP系统弹出提示见下图：

步骤十一、电子口岸客户端程序将自动在用户桌面和开始菜单上增加电子口岸主页。


注册工具停止工作解决方法

Navigation: 客户端问题 >

注册工具停止工作解决方法

 Return to chapter overview

步骤一、出现此种情况（见下图），系因安装新(ESA)客户端程序时，未正确安装Win7兼容补丁。

i安装客户端时，请按照【新(ESA)客户端——Win7兼容补丁——注册安全数据库】的顺序操作。

步骤二、关闭上图中的“东方口岸安全数据库注册向导”。

步骤三、请立即安装Win7兼容补丁。

>>中国电子口岸客户端程序Windows7兼容补丁下载地址链接<<

步骤四、具体请参见《Win7系统安装新(ESA)客户端方法》步骤八及后面的操作。


注册工具出现-1解决方法

Navigation: 客户端问题 >

注册工具出现-1解决方法

 Return to chapter overview

步骤一、打开一个空白浏览器，随意尝试一些网址（如www.sina.com.cn、www.youku.com等等），确认电脑能否正常连接互联网。

步骤二、在IE浏览器中打开以下连接（或手动在地址栏中输入下列地址）

http://epasrun.chinaport.gov.cn/PAS/SuperPass?wsdl，

如果能够立刻出现页面（见下图），说明当前连接注册服务正常。如无法打开或速度过慢，或为电脑中的防火墙限制导致，需修改防火墙设置。

步骤三、打开控制面板，找到Windows防火墙。

步骤四、将防火墙暂时关闭（见下图），关闭后重新注册（参见《Win7系统安装新(ESA)客户端方法》步骤九及后面的操作）。注册成功后再将防火墙重新启用即可。


检查新(ESA)客户端数据库方法

Navigation: 客户端问题 >

检查新(ESA)客户端数据库方法

 Return to chapter overview

步骤一、点击电脑界面左下角【开始——程序——电子口岸客户端程序——快件管理系统】（见下图）。

步骤二、如果数据库正常，则能够正常启动（见下图）。

步骤三、如果遇到报错，无法正常启动，则需要卸载重装客户端（详细操作参见《卸载重装新(ESA)客户端》）。

i另外，如果IE浏览器页面左下角有黄色叹号，请双击。点击下图中的上一个(P)按钮，直至该按钮为灰。如果提示为“未发现数据源名称并且未指定默认驱动程序“，则代表数据库有问题，需将电子口岸程序卸载后重新安装。


卸载重装新(ESA)客户端方法

Navigation: 客户端问题 >

卸载重装新(ESA)客户端方法

 Return to chapter overview

步骤一、将已安装的ESA电子口岸客户端进行卸载。点击电脑左下角【开始——控制面板】（见下图）。

步骤二、进入“程序和功能”（见下图）。XP系统的用户可直接进行步骤三的操作。

步骤三、进入“卸载程序”（XP系统为“添加或删除程序”），找到“电子口岸安装程序X.X.X”，双击后系统自动执行删除。

步骤四、重新安装新(ESA)客户端，详细操作参见《XP系统安装新(ESA)客户端方法》或《Win7系统安装新(ESA)客户端方法》。


注册工具注册码输入框调整方法

Navigation: 客户端问题 >

注册工具注册码输入框调整方法

 Return to chapter overview

步骤一、鼠标右键点击桌面空白处，选择“屏幕分辨率”。

步骤二、选择“放大或缩小文本和其他项目”。

步骤三、选择“较小100%（默认）”后，点击“应用”按钮。

步骤四、重新启动电脑，重新打开注册工具即可（参见《Win7系统安装新(ESA)客户端方法》步骤九及后面的操作）。


页面显示问题

Navigation: »No topics above this level«

页面显示问题

 Return to chapter overview


浏览器安全设置修改方法

Navigation: 页面显示问题 >

浏览器安全设置修改方法

 Return to chapter overview

i检查——浏览器左下角如有黄色感叹号，对其双击。在弹出的提示框中点击上一个(P)按钮，直至该按钮为灰。查看提示是否为“此计算机上的安全设置禁止访问其它域的数据源”（见下图）。

步骤一、点击浏览器上方工具(T)按钮，选择“Internet选项(O)”（见下图）。

步骤二、进入【安全】页面，选中“可信站点”图标，点击站点(S)按钮（见下图）。

步骤三、在弹出的提示框内，确保“对该区域中所有站点要求服务器验证(https:)”选项前的复选框为空（见下图）。

步骤四、将电子口岸网址asa.chinaport.gov.cn和*.chinaport.gov.cn加入可信站点区域中（见下图）。

步骤五、检查上述操作完毕后，点击关闭(C)按钮，成功添加可信任站点。

步骤六、设置安全选项。在【安全】页面中，选中“可信站点”图标，点击自定义级别(C)按钮（见下图）。

步骤七、弹出对话框，点开“重置为(R)”旁的下拉菜单，选择“低”（见下图）。

步骤八、点击重置(E)按钮后，再点击确定按钮（见下图）。

步骤九、关闭当前浏览器，重新打开IE浏览器登录电子口岸操作业务即可。

!


浏览器IE9以上版本设置兼容性方法

Navigation: 页面显示问题 >

浏览器IE9以上版本设置兼容性方法

 Return to chapter overview

步骤一、打开一个空白的IE浏览器，在地址栏中输入www1.chinaport.gov.cn并回车，等待登录页面显示完毕。

步骤二、点击浏览器上方工具(T)按钮，选择“兼容性视图设置(B)”（见下图）。

步骤三、在弹出的页面中，点击添加按钮（见下图）。

步骤四、待chinaport.gov.cn跳转至下方列表中（见下图），点击关闭(C)按钮。

步骤五、设置完毕后，无需重启IE浏览器，继续进行登录等操作即可。


点击子系统没有反应

Navigation: 页面显示问题 >

点击子系统没有反应

 Return to chapter overview

步骤一、点击进入浏览器菜单中的【工具——管理加载项】（见下图）。

步骤二、选择加载项AccountProtectBHO Class，点击禁用(D)按钮（见下图）。

步骤三、当出现加载项状态提示时，点击禁用按钮（见下图。

步骤四、确保AccountProtectBHO Class的状态为已禁用（见下图），点击关闭(L)按钮。

步骤四、关闭当前的IE浏览器。

步骤五、在电脑右下角任务栏中，找到盾牌型的电脑管家图标（见下图），将其关闭或退出。

步骤六、重新打开IE浏览器，登录电子口岸操作业务即可。


菜单栏操作员与单位名称不显示

Navigation: 页面显示问题 >

菜单栏操作员与单位名称不显示

 Return to chapter overview

步骤一、在浏览器地址栏中，点击下图中红色圈内的盾牌形图标。

步骤二、如下图中的普通过滤为“已开启”状态，将其关闭。

步骤三、关闭后如下图：

步骤四、正常退出电子口岸系统后，重启浏览器并重新登录，再次进入出口退税进行业务操作即可。

!


打印问题

Navigation: »No topics above this level«

打印问题

 Return to chapter overview


XP系统打印控件安装方法

Navigation: 打印问题 >

XP系统打印控件安装方法

 Return to chapter overview

步骤一、持卡登录电子口岸执法系统，进入进口付汇子系统，将界面右侧的“打印控件修复脚本”（见下图）下载到本地电脑中。

步骤二、打开步骤一下载的压缩包“Print.zip”，双击“付汇联打印控件安装程序.exe”（见下图）。

步骤三、点击接受按钮（见下图）。

步骤四、点击安装按钮（见下图）。

步骤五、等待程序自动安装完毕即可（见下图）。

步骤六、重新打开浏览器，登录电子口岸系统进行打印即可。

i 如果上述操作完成后，打印还是提示：“版本低”或“未安装打印控件”，有可能注册表没有导入成功，请按以下附加步骤进行操作。

附加步骤一、点击电脑界面左下角【开始——运行】，输入regedit后回车，打开注册表。

附加步骤二、按照以下路径查找文件：[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility\{1663ed61-23eb-11d2-b92f-008048fdd814}]

双击里面的Compatibility Flags，将数值改为0，保存并关闭注册表。

附加步骤三、重新打开浏览器，登录电子口岸系统进行打印即可。

!


Win7系统打印控件安装方法

Navigation: 打印问题 >

Win7系统打印控件安装方法

 Return to chapter overview

步骤一、持卡登录电子口岸执法系统，进入进口付汇子系统，将界面右侧的“打印控件修复脚本”（见下图）下载到本地电脑中。

步骤二、打开步骤一下载的压缩包“Print.zip”，双击“付汇联打印控件安装程序.exe”（见下图）。

步骤三、点击接受按钮（见下图）。

步骤四、点击安装按钮（见下图）。

步骤五、等待程序自动安装完毕即可（见下图）。

步骤六、重新打开浏览器，登录电子口岸系统进行打印即可。

i 如果上述操作完成后，打印还是提示：“版本低”或“未安装打印控件”，有可能注册表没有导入成功，请按以下附加步骤进行操作。

附加步骤一、点击电脑界面左下角【开始】按钮，在【搜索程序和文件】一栏中输入regedit后回车，打开注册表。

附加步骤二、按照以下路径查找文件：[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility\{1663ed61-23eb-11d2-b92f-008048fdd814}]

双击里面的Compatibility Flags，将数值改为0，保存并关闭注册表。

附加步骤三、重新打开浏览器，登录电子口岸系统进行打印即可。

!


读卡器问题

Navigation: »No topics above this level«

读卡器问题

 Return to chapter overview


EP600读卡器相关

Navigation: 读卡器问题 >

EP600读卡器相关

 Return to chapter overview


检查EP600读卡器工作状态方法

Navigation: 读卡器问题 > EP600读卡器相关 >

检查EP600读卡器工作状态方法

 Return to chapter overview

>>EP600读卡器驱动下载链接<<

步骤一、检查读卡器的指示灯，如果一直闪烁，先尝试把USB接口重新插拔，如不行再检查读卡器的驱动程序。

步骤二、指示灯如果为红色常亮，先将IC卡重新插拔，正面带芯片端向上，插入读卡器。

步骤三、如仍然报错，检查该读卡器的驱动程序，鼠标右键单击“我的电脑”图标，选择“管理(G)”，打开“设备管理器”，查看“智能卡阅读器”选项下是否有“PC/SC Smart Card Reader选项”（见下图）。

右键查看属性：

步骤四、鼠标右键单击“我的电脑”图标，选择“管理(G)”，打开“服务和应用程序——服务”（见下图），查找“smart card服务”，，确保其为“已启动——自动”的状态。

i 如果上述步骤不成功或运行不正常，需重新安装驱动或者手动安装EP600读卡器驱动。

详见《安装EP600读卡器方法》。

i 如上述方法操作后仍报错，建议更换其他IC卡登录，或把该读卡器换到其他的电脑上使用，以此来判断读卡器硬件设备是否正常工作。


安装EP600读卡器方法

Navigation: 读卡器问题 > EP600读卡器相关 >

安装EP600读卡器方法

 Return to chapter overview

>>EP600读卡器驱动下载链接<<

步骤一、卸载读卡器驱动程序，把读卡器的USB接口从主机拔下来，重启电脑后安装该读卡器的驱动程序。

步骤二、安装成功后，将读卡器USB接口连接上，系统提示“欢迎使用找到新硬件向导”，选择“否，暂时不(T)”，点击下一步(N)>按钮。

步骤三、选择“从列表或指定位置安装（高级）(S)”，点下一步(N)>。

步骤四、选中“在搜索中包括这个位置(O)”，点击浏览(R)，从弹出的文件目录框中查找并选中手动安装文件夹，点击 确定 。

步骤五、点击下一步(N)>，系统开始安装驱动，期间会出现提示框，点击仍然继续(C)，安装完成即可。


EP800/801读卡器相关

Navigation: 读卡器问题 >

EP800/801读卡器相关

 Return to chapter overview


EP800读卡器报错解决方法

Navigation: 读卡器问题 > EP800/801读卡器相关 >

EP800读卡器报错解决方法

 Return to chapter overview

>>EP800读卡器驱动下载链接<<

步骤一、检查读卡器指示灯是否正常，如果指示灯为红色常亮，可尝试重新插拔IC卡登录。如果指示灯闪烁，先尝试把USB接口重新插拔。

步骤二、鼠标右键单击“我的电脑”图标，选择“管理(G)”，打开“设备管理器”。

步骤三、查看“智能卡阅读器”选项下是否有“USB Token Device”选项以及“USB Token Holder”选项（见下图）。

i如果运行不正常有黄色叹号出现，请在“控制面板—删除添加程序”中卸载原来安装的EP800/801读卡器程序（卸载完成后，一定要重启电脑），重新安装驱动。

步骤四、鼠标右键单击“我的电脑”图标，选择“管理(G)”，打开“服务和应用程序——服务”（见下图），查找名称为“smart card”的服务，确保其为“已启动——自动”的状态。


EP800读卡器驱动安装失败解决方法

Navigation: 读卡器问题 > EP800/801读卡器相关 >

EP800读卡器驱动安装失败解决方法

 Return to chapter overview

>>EP800读卡器驱动下载链接<<

步骤一、读卡器驱动安装失败，大多是由于用户在安装过程中对出现的提示（见下图），选择了“否”或“停止安装”造成的。

Win2000系统弹出提示：

WinXP系统弹出提示：

步骤二、拔掉读卡器，卸载读卡器驱动后重启电脑。再次运行读卡器驱动安装程序，遇到上图提示选择 是(Y) 或 仍然继续(C) 即可，驱动程序安装完成后插入读卡器后，还会有“驱动未经过微软数字签名或微标测试”的提示，同样选择是(Y) 或 仍然继续(C) 。

i 或者，您可以尝试使用手动修复的方法，步骤如下：

步骤一、将驱动安装完成后，插入读卡器。鼠标右键单击“我的电脑”图标，选择“管理(G)”，打开“设备管理器”。鼠标右键单击带黄色叹号的“Smart Card”，选择更新驱动程序(P)…（见下图）。

步骤二、系统弹出“硬件更新向导”对话框，选择“否，暂时不(T)”，点下一步(N)>（见下图）。

步骤三、选择“从列表或指定位置安装（高级）(S)”，点下一步(N)>（见下图）。

步骤四、勾选“在搜索中包括这个位置(O)”，点击浏览(R)（见下图）。

步骤五、找到C：\Windows\Temp\Rockey5文件夹，点击确定（见下图）。

步骤六、点击下一步(N)>（见下图）。

步骤七、在出现的提示中（见下图），选择仍然继续(C) 。

步骤八、驱动安装成功，在设备管理器里面显示正常（见下两图），完成。


EP900/901读卡器安装方法

Navigation: 读卡器问题 >

EP900/901读卡器安装方法

 Return to chapter overview

步骤一、将读卡器拔下来，重新插入到电脑中，电脑右下角会提示发现新硬件（见下图）。

步骤二、系统提示发现新硬件后，将会自动识别读卡器。识别成功后插入IC卡登录系统即可（见下图）。

步骤三、如果没有提示，则需要继续更换USB接口，直到有提示为止。


GC482读卡器相关

Navigation: 读卡器问题 >

GC482读卡器相关

 Return to chapter overview

暂无。


WatchKey修复方法

Navigation: 读卡器问题 >

WatchKey修复方法

 Return to chapter overview

步骤一、找到“控制面板——系统——硬件——设备管理器”，把一个带黄色“?”的USB设备删除。

步骤二、插入Watch-key，系统会出现一个提示框，在该提示框下选择“从列表或指定位置安装（高级）”，点下一步。

步骤三、在提示框中选择“在这些位置上搜索最佳驱动程序”，在“在搜索中包括这个位置”上打勾，然后浏览，把浏览位置指定到光盘下（假设光盘为f：）的f:\execute\ikey目录下，点击确定，再点下一步。

步骤四、根据提示完成安装即可。


其他问题

Navigation: »No topics above this level«

其他问题

 Return to chapter overview


一键修复工具使用说明

Navigation: 其他问题 >

一键修复工具使用说明

 Return to chapter overview

>>一键修复工具下载链接地址<<

步骤一、双击已下载好的EportRepair.exe文件（见下图）。

步骤二、打开后，点击一键修复按钮（见下图）。

步骤三、如弹出提示：确定后自动安装打印控件（见下图），请点击确定按钮。

步骤四、如弹出提示：Do you want to install ScripX?（见下图），请点击是(Y)按钮。

步骤五、如弹出提示（见下图），请点击Yes按钮。

步骤六、如提示：ScripX was successfully installed，请点击确定按钮。

步骤七、如果您安装的客户端为新(ESA)客户端（如何区分客户端？参见《新/老版本客户端区分方法》），可能会遇到以下提示。请点击是(Y)按钮继续即可。

i没关系！这仅仅说明一键修复工具不适用于新客户端数据库的检测而已，并非代表数据库一定有问题！

步骤八、全部修复操作自动执行完毕后，点击退出按钮即可。